InDesign help needed!!

Pittsax

macrumors 6502
Original poster
Dec 8, 2004
445
0
Toronto, Ontario
First, let me tell you what I'm trying to do, and then I'll tell you the problem. I'm working on compiling a PDF file of a manuscript I'm going to be sending to a journal for publication. I have about 10 figures with legends that I want to include at the end. All of the pictures are in .PSD format, while the text currently exists in a Word file. I'm using InDesign to combine the .PSD graphic with my text legend.

The problem is, when I take a perfectly nice looking 300 pixels/inch file (looks nice and crisp in Photoshop) and Place it in an empty InDesign page, it comes out looking like CRAP. The edges are all jaggy, like I lost about 75% of the resolution. What gives? I haven't even tried exporting it as a PDF yet!
 

tech4all

macrumors 68040
Jun 13, 2004
3,399
489
NorCal
Pittsax said:
First, let me tell you what I'm trying to do, and then I'll tell you the problem. I'm working on compiling a PDF file of a manuscript I'm going to be sending to a journal for publication. I have about 10 figures with legends that I want to include at the end. All of the pictures are in .PSD format, while the text currently exists in a Word file. I'm using InDesign to combine the .PSD graphic with my text legend.

The problem is, when I take a perfectly nice looking 300 pixels/inch file (looks nice and crisp in Photoshop) and Place it in an empty InDesign page, it comes out looking like CRAP. The edges are all jaggy, like I lost about 75% of the resolution. What gives? I haven't even tried exporting it as a PDF yet!
Trying going to VIEW > DISPLAY PERFORMANCE > and be sure you have High Quality selected.
 

Balin64

macrumors 6502a
Jul 23, 2002
772
1
In a Mauve Dream
Yup. Tech4all has it right. But remember to add the original Photoshop files when you eventually send it to the printer: the InDesign file will be looking for the links. InDesign only saves a semblance of your imported images to save file space and to increase performance. When you send the CD or FTP your file, make sure that you include all linked files.

Good Luck!
 

Pittsax

macrumors 6502
Original poster
Dec 8, 2004
445
0
Toronto, Ontario
Thanks for the help guys. Turns out that I had the settings on the default. I had a feeling it was something simple, but non-intuitive -- Adobe's speciality (plus I'd never used the program until this point).

Although I'm calling into question the journal's requirement that the PDF be under 4 megs. I think the guidelines were written at least 5 years ago back in the age of dialup. Considering that they recommend formatting the PDF for Acrobat 3 because "not everyone will have Acrobat 4" (wow..that's old).