InDesign Links Palette

Discussion in 'Design and Graphics' started by dazzer21, Feb 11, 2009.

  1. dazzer21 macrumors 6502

    Joined:
    Oct 18, 2005
    #1
    Overnight, InDesign has stopped showing the links within a document. All images don't register. Any ideas?
     
  2. SwiftLives macrumors 65816

    SwiftLives

    Joined:
    Dec 7, 2001
    Location:
    Charleston, SC
    #2
    Sounds like the network connection to the drive where the images are stored was severed...or the folder with the images was moved. Can you locate the links in the Finder?
     
  3. dazzer21 thread starter macrumors 6502

    Joined:
    Oct 18, 2005
    #3
    If InDesign couldn't find the original images, they'd still show in the links palette as they will be referenced to in the document file - they'd just show up in the palette as having broken links with the option to either update the image or re-link to it. At the moment, the palette is just completely empty, no matter how many pics are placed on the page.
     
  4. SwiftLives macrumors 65816

    SwiftLives

    Joined:
    Dec 7, 2001
    Location:
    Charleston, SC
    #4
    Plan B:

    Hold down Command+Option+Shift when you launch InDesign. It will ask if you really want to delete your preferences. You really do.

    When you start getting random unexplainable wonkiness, deleting prefs is a good thing to do.

    Let me know if this works.
     
  5. dazzer21 thread starter macrumors 6502

    Joined:
    Oct 18, 2005
    #5
    Thanks SwiftLifes - it didn't actually work, although I looked into it and the command stroke is command-option-shift-CONTROL - pressed as soon after as you open InDesign as poss. It worked - links work fine now.
     

Share This Page