Indesign styles question

da_alchemist

macrumors member
Original poster
Sep 11, 2003
43
0
Hey guys

Whenever I copy text in InDesign and paste it inside a separate text box with a different style, the style from the text box I copied is transferred over to the second text box.

Anyone know of a way to copy and paste just the text and not the style?

Its kind of annoying because everytime I paste I have to manually go in and change back the style of the text box.

thanx for any help
 

benwa02

macrumors 6502
Dec 6, 2004
288
0
I am not so sure about copying text without the styles but I dont have indesign open to check for ya.

You have a style for your new text box right? Why dont you just click on that style to have it changed. Or am I being too obvious.

Anyways hope that helps.
 

da_alchemist

macrumors member
Original poster
Sep 11, 2003
43
0
benwa02 said:
I am not so sure about copying text without the styles but I dont have indesign open to check for ya.

You have a style for your new text box right? Why dont you just click on that style to have it changed. Or am I being too obvious.

Anyways hope that helps.

Thanx for the reply. I could just change the style back by clicking on the style in the styles palette but its really annoying if I have to do it hundreds of times. I do some heavy desktop publishing so I try to minimize repetition as much as I can.
 

AuPhalanx

macrumors regular
Apr 23, 2004
104
7
Wilkes-Barre, PA
I found this whilst searching the InDesign CS help files.

To preserve formatting attributes when pasting from other applications:
Choose Edit > Preferences > General (Windows) or InDesign > Preferences > General (Mac OS).
Select Preserve Text Attributes When Pasting, and then click OK.

I hope that this works. I haven't had a chance to really try it yet. I, too, work quite a bit in InDesign. What you describe is annoying at times, but have to reclick the paragraph style hasn't been that burdensome for me.

Have fun... Tony.
 

da_alchemist

macrumors member
Original poster
Sep 11, 2003
43
0
AuPhalanx said:
I found this whilst searching the InDesign CS help files.

To preserve formatting attributes when pasting from other applications:
Choose Edit > Preferences > General (Windows) or InDesign > Preferences > General (Mac OS).
Select Preserve Text Attributes When Pasting, and then click OK.

Have fun... Tony.
Awesome, I'll give it a shot. Thanx a lot.
 

Similar threads

  • Odysee
8
Replies
8
Views
709
Replies
7
Views
604
  • bhogi
2
Replies
2
Views
664
Replies
7
Views
1K
  • Huntn
7
Replies
7
Views
739
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.