InDesign tables

Discussion in 'Design and Graphics' started by irishgrizzly, Jan 8, 2008.

  1. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #1
    I'm trying to create a table without column lines (ie 0 point stroke). But they remain black – I've made a PDF to check if it's just a display issue. I tried a few things but can't see what I'm missing!?
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    They're under the Cell options. Select the rows and columns using the Type Tool, and in that menu dialogue (Table>Cell Options>Strokes and Fills...) select/deselect the strokes in the diagram at the top of the box and set the strokes to 0pt.
     
  3. snickelfritz macrumors 65816

    snickelfritz

    Joined:
    Oct 24, 2003
    Location:
    Tucson AZ
    #3
    In the cell options dialog, select the vertical strokes in the little preview window and set the weight to 0.
    The vertical lines will be removed.

    GL
     
  4. irishgrizzly thread starter macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #4
    Thanks to you both. I've swapped over from Quark and will have lots of embarrassing questions :eek:
     

Share This Page