InDesign Text Boxes

Discussion in 'Design and Graphics' started by 2Sticky, Feb 19, 2009.

  1. 2Sticky macrumors regular

    Joined:
    Mar 4, 2005
    Location:
    UK
    #1
    Hey,

    When placing text into text boxes I end up with words split onto two lines, so at the end of the line it will be...

    Text text text text te-
    xt text text

    Is there a way to put words that don't fit on the line onto a new line instead of splitting them like above?
     
  2. heehee macrumors 68020

    heehee

    Joined:
    Jul 31, 2006
    Location:
    Same country as Santa Claus
    #2
    In the Paragraph palette panel menu, uncheck hyphenate, if you don't see the check box, you have to show more options in the palette.
     
  3. 2Sticky thread starter macrumors regular

    Joined:
    Mar 4, 2005
    Location:
    UK
  4. tobefirst macrumors 68040

    tobefirst

    Joined:
    Jan 24, 2005
    Location:
    St. Louis, MO
    #4
    2Sticky,

    If you'll be using InDesign regularly, be sure to also uncheck that box when you have no documents open. That will make no hyphenation the default for all new documents.
     
  5. 2Sticky thread starter macrumors regular

    Joined:
    Mar 4, 2005
    Location:
    UK

Share This Page