Individual reply to mass text message

Discussion in 'iOS 6' started by sdilley14, Jan 24, 2013.

  1. sdilley14 macrumors 65816

    Joined:
    Feb 8, 2007
    Location:
    Mesa, AZ
    #1
    I am wondering if there is a simple solution to this small annoyance.

    When a friend sends out a mass text message and I am included in on it, if I just hit reply, by default it replies to everyone that was included in on the message rather than just the person that sent it to me. Annoying. I basically just have to manually send that person and individual text message back (find their name in the list of names/numbers on the message, click, then click on "Send Message"). Is there any way to "quick reply" only to the person that sent the message? I'm guessing not...
     
  2. dino12 macrumors member

    Joined:
    Apr 28, 2009
    Location:
    Metropolis, IL
    #2
    go to settings, messages and turn off group messaging.
     
  3. sdilley14 thread starter macrumors 65816

    Joined:
    Feb 8, 2007
    Location:
    Mesa, AZ
  4. cdcdoc macrumors member

    Joined:
    Jul 1, 2012
    #4
    IF the setting to turn off group messaging is there. I do not have it (Iphone 5 IOS 6)

     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    I believe it only appears if you also have MMS messaging enabled. Not quite sure what the relationship is between those exactly (and actually what specifically turning group messaging on vs. off actually does/changes).
     
  6. cdcdoc macrumors member

    Joined:
    Jul 1, 2012
    #6
    Nope. I have MMS activated and still no group option. I have googled it but was not able to find an answer...



     
  7. Orange Crane macrumors 6502

    Joined:
    Jul 17, 2012
    #7
    Compose a new text message to the originator of the group message instead of replying to the group.
     
  8. sdilley14 thread starter macrumors 65816

    Joined:
    Feb 8, 2007
    Location:
    Mesa, AZ
    #8
    This is what I was trying to avoid.

    I was able to go into the settings and disable group messaging. It was weird, as soon as I disabled it, that setting option literally disappeared and MMS was turned off. I turned MMS back on, and the setting reappeared, but was still OFF. Strange.
     
  9. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #9
    It will only appear if your carrier enables it.

    If you're on an unsupported carrier like T-Mobile USA, then they have no ability to enable it.
     

Share This Page