iNeedStuff adds sync capabilities

Discussion in 'iOS Apps' started by ayasin, Aug 18, 2008.

  1. ayasin macrumors 6502

    Joined:
    Jun 26, 2008
    #1
    Just FYI, iNeedStuff's 1.3.0 update just hit. It adds the ability to sync your list to any number of iPhones, touches and coming this Friday adds a web client as well to manage your shopping lists. The sync can be done anywhere you have cell signal so if something is added to the list you can grab it even at the store by just tapping a single button.
     
  2. mexstorm macrumors newbie

    Joined:
    Aug 19, 2008
    #2
    Upgrade not working

    Since I tried to get iNeedStuff 1.3 syncing fails. I am able to complete the sync if I uncheck iNeedStuff Shopping Assistant on the Applications tab of my iPhone, but as soon as I re-check it then it fails again. I have rebooted my computer and my iPhone and still no luck. I even tried to download the app again from iTunes but not dice.

    The error I get is: The application "iNeedStuff" was not installed on the iPhone "Simon's iPhone" because an unkown error occured (0xE800002E)

    My only option left is to delete the app from my iPhone which I don't want to do because I have several weeks of shopping done and don't want to lose all of the entries as well as the stores that I bought stuff from.

    I have installed 2.0.2 and an up to date with my iTunes. Please help.
     
  3. ayasin thread starter macrumors 6502

    Joined:
    Jun 26, 2008
    #3
    Did you try to load it through the app store on the phone? That might work better. I hope apple fixes these update problems soon...they are really becoming tiresome.
     
  4. mexstorm macrumors newbie

    Joined:
    Aug 19, 2008
    #4
    Tried both

    I tried to install it via iTunes and directly from the AppStore on my iPhone. On the iPhone it starts to download and then when the progress bar completes I get a message that I need to do the install from iTunes. The install stops and I have an ugly icon with an empty progress bar sitting there. What is odd is I still have another icon of the original iNeedStuff app. So I delete the new app and can still use the old one. My guess is that I need to delete the original install but that is going to wipe my data which will piss me off. I guess I need to either wait to hear from iNeedStuff or hope the iPhone operating system 2.0.12312334545345 fixes the issue.
     
  5. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_0_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5C1 Safari/525.20)

    After deleting the new app, try downloading something else from the app store from your phone when you have good data connectivity. I find that will often kick start previously failed downloads.
     
  6. ayasin thread starter macrumors 6502

    Joined:
    Jun 26, 2008
    #6
    Unfortunately there's nothing iNeedStuff can do for this as it's not running during the update. This is an Apple issue that I REALLY wish they'd fix. Btw 2.0.2 doesn't fix your data getting wiped...happened again on an update of memdango (sp?) wallet today.
     
  7. mexstorm macrumors newbie

    Joined:
    Aug 19, 2008
    #7
    Thanks, but still not working

    So I know this is not iNeedStuff fault. I LOVE their app and feel that it is the best shopping tool out there. Unfortunately, I have tried the various suggestions and I still cannot get the latest version on my iPhone. I really hate to say this but I think I am going to have to delete the app from my iPhone. Ughhhhhhhh. All those items and stores lost.....

    Or do I wait and hope Apple pulls their finger out. Any thoughts?
     
  8. ayasin thread starter macrumors 6502

    Joined:
    Jun 26, 2008
    #8
    It's a tough call, depends how custom your list is...at least with 1.3 you won't lose your items again (though your stores and learned stuff is a different matter). Worst case you can retype your list on the PC since the web client is now live. If you can live without syncing and the web client you might just wait and see what changes in September when Apple releases their new fix (iNeedStuff will have a lot more changes by then too)
     
  9. mexstorm macrumors newbie

    Joined:
    Aug 19, 2008
    #9
    Restore worked like a charm

    Thank you all again for your help with my issue. Last night I did a full restore and when it finally finished I had 1.3 installed AND all of my data. I was thrilled.

    I read this on several sites, but it is worth repeating. When you are restoring and you see the progress bar get stuck in one spot for a really long time....walk away. Do not get the itchy finger and unplug like many people have said they did. It has been my experience that it will finish. It may take several hours (last night took me over 2 and the first time I restored about 5) so be patient.

    iNeedStuff rocks! Can't wait for the online app!!!
     
  10. ayasin thread starter macrumors 6502

    Joined:
    Jun 26, 2008
    #10
    Glad you got the update and kept your data. The online app is up now at www.ineedstuff.net.
     

Share This Page