Infinidock trouble :(

Discussion in 'Jailbreaks and iOS Hacks' started by thrill5one6, Jun 25, 2010.

  1. thrill5one6 macrumors regular

    thrill5one6

    Joined:
    Mar 30, 2010
    #1
    Infinidock has been working great for me but as of a few days ago, when I reboot my phone I need to reinstall infinidock for it to work again.
    Anyone else have this problem or know a solution?
    :confused::confused::confused:
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
  3. thrill5one6 thread starter macrumors regular

    thrill5one6

    Joined:
    Mar 30, 2010
    #3
    Thanks for your response. I am using the same old 3.1.3, I didn't make any changes so I don't know what is causing this issue and I haven't found any solutions online
     
  4. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #4
    You're not alone. I'm not sure what the conflict is but I'm having issues getting it to work. Have to keep respringing my phone and putting the icons back on the dock again. AND, all my icons have suddenly disappeared from my springboard.

    UGH! Maybe this is their way of telling me to upgrade to OS 4.0.
     
  5. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #5
    If this started just recently, my guess is that it's some change in MobileSubstrate having unintended consequences. I'd contact chpwn if I were you.
     
  6. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #6
    Very recent. I'm wondering if my blank springboard is related. I can get it back by starting an app via Kirikae, closing the app and then the icons are there. As soon as I "hold" an icon to make the icons wiggle for moving or deleting, the whole springboard blanks out. I've removed Infinidock and still get the same result.
     
  7. thrill5one6 thread starter macrumors regular

    thrill5one6

    Joined:
    Mar 30, 2010
    #7
    I did upgrade the MobileSubstrate thru cydia. Maybe that caused it!
    I am not sure who chpwn is but I will try to find him.
    Thanks!
     
  8. 0mattytk0 macrumors newbie

    Joined:
    Jun 25, 2010
    #8
    wow I can't believe infinidock isn't working! this really sucks! i loved that tweak/mod that gave me the scrolling effect! but now since it stopped working, i've been forced to use the same old five icon dock! :p it stinks!

    +++++++++++++++++++++++++++++++++++++++++++++

    iPod Touch 2G
    Firmware: 3.1.3
    jailbroken with: Spirit

    +++++++++++++++++++++++++++++++++++++++++++++

    If anyone know's how to fix this please let me no!

    thanks in advance!
     

Share This Page