Infinite Bootloop !!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hades410, Sep 17, 2011.

  1. hades410 macrumors newbie

    Joined:
    Sep 17, 2011
    #1
    Hi guys

    Recently after updating my iphone to 4.3.5 I've jailbroken it.
    After jailbreak, the itunes didn't recognized my device so I decided to downgrade back to 4.3.3. And that's where I got stuck !

    I keep getting itunes error 1013 that my iphone cant be recovered.
    And my iphone is stuck on recovery mode loop and nothing seems to be working!
    I tried to restore it - didn't work.
    Tried to restore and jailbreak it again -didn't work.
    Tried to restore to 4.3.3 and jailbreak it again - didn't work.
    Tried tinyumbrella clicked exit recovery and still get back to the loop.
    tried fixrecovery 4.3 followed exactly every step but still nothing.
    Tried recboot and similar programs but still nothing seems to work.

    Does anyone know what to do before I start panic ? :(
     
  2. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #2
    fire up redsnow again, and select ipsw 4.3.4 and select just boot tetheret right now, its the only way. Have you saved your SHSH file, if so, you should be able to hold down shift key and click restore in itunes, then select your ipsw 4.3.3 and then it should be okay, i think or at least i hope so..
     
  3. hades410 thread starter macrumors newbie

    Joined:
    Sep 17, 2011
    #3
    Still nothing

    I've tried that as well, I can see the pineapple and than the apple logo and after that it goes back to recovery.
    Is there nothing else I can do?
     
  4. hades410 thread starter macrumors newbie

    Joined:
    Sep 17, 2011
    #4
    Well after few more tries via redsnow and trying some restore it worked ! my iphone is back and it is still jailbroken!
     

Share This Page