INFO : Importing footage of Sony cam with Harddisk or Stick :

Discussion in 'Digital Video' started by De Rocca, Jan 28, 2011.

  1. De Rocca macrumors member

    Joined:
    Apr 28, 2010
    #1
    The camera compatibility-page on Apple's website added a usefull hint for importing footage, a while ago. I think a few camera's are still missing but it'll still be usefull info.

    Quote :
    --------------
    If the Sony HDR-CX11, HDRCX12, HDR-SR1, HDR-SR7 and HDR-SR 11, HDR-SR12 cameras contain both HD (AVCHD) and SD (MPEG-2) content, iMovie ’08, '09, and '11 can import the SD (MPEG-2) content. However, to import the HD (AVCHD) content to an Intel-based Mac, you must first erase the SD (MPEG-2) content on the camera.
    ---------------

    A workaround is :
    - Open the Camera Import Window in Imovie
    - Do "Archive All" when the camera is connected (choose your archive volume)
    - When you try to import footage from the archive, you can see all footage (mixed). One remark to make is that Imovie does not show which is the HD and which is the SD...

    Have Fun !
     
  2. burlesque, Jun 27, 2011
    Last edited: Jun 27, 2011

    burlesque macrumors newbie

    Joined:
    May 16, 2011
    #2
    Some HD clips are not imported from my Sony HDR-SR10 camcorder. They are not imported even if I first do "Archive All" and then try to import the clips into iMovie '11. In addition my 15 inch, base MBP early 11 becomes extremely unresponsive during import. Is there at least a remedy to import all the clips?

    Update:

    of the 5 clips it didn't import, iMovie imported 3 at my second attempt and on my third attempt it imported the remaining 2 clips it did not import initially, indicating "error" sign. To do so, I would need to take down the clip numbers, shut iMovie and restart it again. Is anything wrong with my MBP or settings or Sony HDR-SR10?
     

Share This Page