Infuriating Wireless setup problem

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Supersonic, Jul 18, 2010.

  1. Supersonic macrumors regular

    May 24, 2006
    I've had a wireless network at home for, well..years. Never been a problem, worked first time out of the box, didnt really need setting up

    There is an elderly G4 Cube and a 24" Intel iMac, but the Cube doesnt really get much runtime these days, and rarely on the web - until I tried last night. What a nightmare!

    I've got a Netgear WGR614 and a Virgin/NTL Cable modem upstairs, signal is 100% but I cant get both machines to be on the web at the same time, it just wont happen...its either one, or the other at any one time.

    I have been casting a suspicious eye pver the TCP/IP network control panel settings as they differ wildly, but they swap / exchange settings between each other when one goes 'offline' and once I reset the router and modem. The working Mac will have an address in the 82.31 range when online (with a similar router address) whilst the other system has settings in the 192.168 range.

    Whats odder is that they have, in the past, worked flawlessly.....though its been a good year since they last did. Bizarre eh...

    Any ideas?

    Anything plainly obvious that I've missed?
  2. psxguru macrumors 6502a

    May 19, 2006
    Are both macs using DHCP to pick up their network settings from the router?

    Is the DHCP server setup correctly on the router? Is your LAN setup for 192.168.x.x?

    Is the router getting it's settings from VM via DHCP?

    I've found with VM it's always best to switch the modem on first and let it sync fully before switching on the router.
  3. Gav2k macrumors G3


    Jul 24, 2009
    Go into both computers network settings and set them both to wireless g and dhcp that should solve your issue providing the cube does wireless g and not b :s
  4. Supersonic thread starter macrumors regular

    May 24, 2006
    Bizarrely, after powering off the modem and the router (for the nth time) this afternoon, both machines decided to work concurrently.

    Still none the wiser, nothings changed...How utterly random and bizarre....

    Appreciate your replies though guys!

    /headscratch off

Share This Page