input/output error while formating disk

Discussion in 'Mac Basics and Help' started by Jorey3969, Feb 20, 2006.

  1. Jorey3969 macrumors member


    Dec 16, 2005
    I am trying to format a hard drive that I put in an enclosure, I have two of these drives and the other one works, but when I tried to format the other one, I get an input/output error, I have tried to format it on a windows, and linux box, the windows says it formats it but it just well doesnt, and the linux box would display an error message, dont remember it though. This is really getting on my nerves, It will just freeze the mac, and I get the spinning beach ball. Anybody know what to do? Thanks.
  2. worldburger macrumors newbie

    Jan 27, 2008
    did you get anywhere with this?

    i'd be curious to know a solution as i've met a similar fate...
  3. Wayne s macrumors regular

    Oct 12, 2007
    I had this problem on a Freecom external drive, I booted OSX using a Tiger install disk and ran disk utility from there and it formated fine. Do not know why this should be the case but a few users have had this same problem with Leopard.

    Not much help I know.

Share This Page