Inquisitor and Safari 4

Discussion in 'Mac Apps and Mac App Store' started by comedine, Jun 10, 2009.

  1. comedine macrumors member

    Joined:
    May 25, 2009
    #1
    I'm so pleased that Inquisitor is now available for Safari 4 - but it doesn't seem to work.

    When search all I get is three suggestions rather than websites (even though this is selected under preferences).

    Can anyone offer any help?

    Thanks.
     

    Attached Files:

  2. Arkanok macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #2
    Only thing I can think of is that maybe Yahoo isn't the search engine you have being used from within the inquisitor settings.
     
  3. comedine thread starter macrumors member

    Joined:
    May 25, 2009
    #3
    Oh. You're right. But it always used to work with Google UK (which is what I like - searching without having a load of US-specific results being returned).

    Why doesn't it work now?!
     
  4. crazyxzer0 macrumors 6502

    Joined:
    Oct 28, 2008
    #4
    have you tried glims? that seems to work for me with a similar style search suggestions.
     
  5. ruinfx macrumors 6502a

    Joined:
    Feb 20, 2008
    #5
    because yahoo owns it now
     
  6. comedine thread starter macrumors member

    Joined:
    May 25, 2009
    #6
    So why do they offer many, many different search engine variations?
     
  7. ruinfx macrumors 6502a

    Joined:
    Feb 20, 2008
    #7
    well they probably offer google as an option so that they dont appear anti-competitive but leave it broken so people use yahoo instead. that would be my guess.
     
  8. comedine thread starter macrumors member

    Joined:
    May 25, 2009
    #8
    So am I the only person in the UK who has Safari 4 and uses Inquisitor?

    Surely not?
     
  9. derkleinejack macrumors newbie

    Joined:
    Dec 10, 2008
    #9
    hey I just found out that it works with yahoo, thanks guys! only thing that I would think would bind inquisitor to yahoo is that maybe google wouldn't want to cooperate, but thats not very plausible either since it would be such a nice usage generator...

    well i guess were stuck with yahoo now...
     
  10. cobalt135 macrumors regular

    Joined:
    Dec 28, 2008
    #10
    OK, I was wondering why the web page results were not coming up anymore. Like stated it was probibally cause of Yahoo. I really like Google so tried this "Glims" search.

    Just like Inquisitor but seems much better with more options. Those wanting to search specific Google sites UK, etc. it has that option as well. Favicons on tabs...lots of stuff.
     
  11. Capt Crunch macrumors 6502

    Joined:
    Aug 26, 2001
    Location:
    Cleveland, OH
  12. adamfishercox macrumors 6502

    Joined:
    Aug 15, 2007
    #12
    It's too bad Yahoo! got it, it seems that they did cripple it a bit.
     
  13. miggie2099 macrumors newbie

    Joined:
    Oct 22, 2009
    #13
    inquistor for Safari 4 doesn't work

    I don't see the inquistor box in preferences at all. I've install and reinstall and nothing happens. It only does this in Safari 4. In Safari 3 it worked fine. Can I get some help?
     
  14. raygungirl macrumors member

    raygungirl

    Joined:
    Jun 14, 2009
    Location:
    Arizona
    #14
    I have the same problem. It just doesn't show up. I thought maybe it was because I was running in 32-bit mode still (after trying to get some plugins to work... that I've since uninstalled), so I switched it back to 64-bit and it didn't do anything. It's like I never installed it at all.

    I'm still a Mac newbie. I have no idea what the problem could be. Help!
     
  15. derkleinejack macrumors newbie

    Joined:
    Dec 10, 2008
    #15
    well guys since I never got it to work, i can just highly recommend Glims. It has a couple more features but does a great work with the searches and actually works in safari
     
  16. chewie100 macrumors newbie

    Joined:
    Dec 25, 2004
    Location:
    Berlin
    #16
    Inquisitor does not work with Snow Leopard. Could be the cause of your problems.
     
  17. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #17
    +1 for Glims as well.

    Glims >> Inquisitor
     

Share This Page