Insomnia 3.0 problems

Discussion in 'Jailbreaks and iOS Hacks' started by Jacksondk2, Jun 20, 2009.

  1. Jacksondk2 macrumors newbie

    Joined:
    Dec 19, 2008
    #1
    I've searched around but haven't came across an answer. I'm trying to get insomnia working on a jailbroken/unlocked 2G. The app downloads but won't seem to run. When the app is launched and the slidebar is set to ON no status icon comes up in the status bar on the top of the screen as it used to and all data connections are shut off when the phone is locked. I figured the dev's just need to update but it appears that the version is already 3.0.1. Has anyone else had this experience or something different? All responses are appreciated.
     
  2. danramos macrumors newbie

    Joined:
    Jun 20, 2009
    #2
    Same here

    Insomnia doesn't seem to be working either. I used a custom firmware file I found in the internet and restored in itunes by shift-restore. How about you?

    I also have problems with the itunes application in the iphone, the only way it shows songs or previews is by using the iphone is safe mode. Do you have the same issue?

    Please let me know.
     
  3. Jacksondk2 thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #3
    I installed 3.0 via pwnage tool for my jailbreak/unlock. At first my EDGE wasn't working at all for any application but now it works fine in every app except for Youtube.app. Cydia runs slow and crashes a lot on edge but on wifi is fine. I couldn't install any essential upgrades untill on wifi. I tried uninstalling and re-installing insomnia many times with still no change. I also tried deleting and re-adding the ispazio source. Still no luck. I hope to have insomnia running soon because my phone won't recieve any calls or texts while locked without it.
     
  4. Jacksondk2 thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #4
    Backgrounder doesn't seem to be working either but I don't know if that will do much for me anyway
     
  5. Jacksondk2 thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #5
    Update: Insomnia 3.0.2 is now out via update in cydia and works with 3.0 firmware but will not display an icon in the status bar.
     

Share This Page