Install apps with 1.1.4

Discussion in 'iPod touch' started by iskhj000, Apr 5, 2008.

  1. iskhj000 macrumors member

    Joined:
    Sep 17, 2007
    Location:
    Texas
    #1
    I have not been able to see this from the threads so sorry if I am asking an old question.

    My iTouch crapped out and I had to restore it (took me 2 weeks to get it to work)

    I really miss my apps (games). Is there a way I can get the installer on it with out having to downgrade it?

    I am on Windows XP
     
  2. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #2
    I dont think so, try googling it. I did a quick search and got nothing.
     
  3. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #3
    Use ZiPhone. Version 2.6b. Will take 1 minute.
     
  4. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #4
    I don't know about this iTouch but with the iPod Touch :p you can jailbreak even with the latest 1.1.4 update with a handy tool called ziphone. everyone seems to say use 2.6b but the latest version (3.0) works just as good
     
  5. pogobaby81 macrumors newbie

    Joined:
    Apr 8, 2008
    Location:
    who cares dont rape me
    #5
    1.1.4

    yah i used ziphone, works great. remember that on 1.1.4, you need to install a compatability patch. this can be found under Tweaks (1.1.4) in the installer.app. :apple:

    uninstall when you are done :p

    it tricks your touch into thinking it is on 1.1.3 FW
     

Share This Page