Install Jaguar on OS 9.2.2?

nikaeda

macrumors newbie
Original poster
Feb 20, 2005
15
0
Hi all,

Can I install Jaguar on OS 9.1, or OS 9.2.2? Or do I have to have an earlier version of OS X before I can install it?

Thanks.
 

Bear

macrumors G3
Jul 23, 2002
8,089
4
Sol III - Terra
If your system will run OS X, you should should be able to install any version of OS X on it that was released after your system was made.

I wuold strongly recommend bringing your system up to 9.22 first (if it isn't already there) as that is what Apple recommends (requires?).
 

MisterMe

macrumors G4
Jul 17, 2002
10,650
29
USA
Bear said:
If your system will run OS X, you should should be able to install any version of OS X on it that was released after your system was made.

I wuold strongly recommend bringing your system up to 9.22 first (if it isn't already there) as that is what Apple recommends (requires?).
Anything greater than MacOS 9.0.4 should work. Though not required, MacOS 9.2.2 is best.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.