Install not happening

Discussion in 'OS X Mavericks (10.9)' started by PanserJohan, Nov 6, 2013.

  1. PanserJohan macrumors newbie

    Joined:
    Aug 28, 2013
    Location:
    Close to the polar sircle
    #1
    Hi,

    I´m prepping my mac for sale, and doing a clean install of mavericks.
    I have formatted the disc, and trying to do a install of mavericks, but after a hour ore so, the installprosess closes, and brings me back to the menu where one can choose 1. install mavericks, 2. use Time Machine, 3 seek help on the internet etc...
    And I have to start all over again.

    I have started over 4 times, but the same thing happens again and again.

    I have:

    1. verified the disc (and repaired it, just in case)
    2. run mavericks on this machine before

    help?
     
  2. MrManiac macrumors newbie

    Joined:
    Mar 29, 2012
    #2
    Do you have a Flash Drive that you could use? It should run a lot faster, if it doesn't kick in within <10 minutes then try using internet recovery.
     
  3. PanserJohan thread starter macrumors newbie

    Joined:
    Aug 28, 2013
    Location:
    Close to the polar sircle
    #3
    I have tried two things now, both won`t work.

    1. deleted disc, and tried to install again using internet.
    2. recovered an old version from time machine, and then tried to download mavericks from app store. The download will not start.

    It`s saying that something may mbe wrong with my internet connection. This is not true, since I`m writing this on my new mbp, and have checked my internet connection.

    I`m very close to delivering my mac to a mac-reseller who does clean installs for 50$. My buyer is coming later to day.
     
  4. The Guv macrumors newbie

    The Guv

    Joined:
    Dec 14, 2008
    #4
    I went with the USB option* which is much faster and reliable.

    But (of more use to you), I had to erase the drive using the 1 partition method to get my install to work, apparently the 10.9 recovery partition can sometimes play havoc with new installs.

    Using DiskMaker X
     

Share This Page