install numbers problem

Discussion in 'OS X El Capitan (10.11)' started by rabe9987, Jun 2, 2017.

  1. rabe9987 macrumors newbie

    Joined:
    Dec 28, 2011
    #1
    Hi, I'm trying to install numbers and pages to a fresh installation of El Capitan on a macbook late 2008. When I go to the App Store, it tells me that Sierra is required in order to install.

    I tried the install iWork 09 trial then update route, but I'm not able to open any of the app as trials after installation and the App Store doesn't show any update available.

    I also tried to install a cracked version of iWork 09 with the same result.

    Anyone has a solution?

    Thanks in advance.
     
  2. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #2
    Something to try (no promises):
    a. Boot to recovery partition
    b. Open terminal
    c. TURN OFF system integrity protection (the command is "csrutil disable" without the quotation marks).
    d. Reboot to regular boot partition
    e. Try installing iWork now.
    Any changes?
    If it works (again, no promises), you can then reboot to the recovery partition and re-enable SIP with the command ("csrutil enable").

    Also worth trying:
    If you have copies of the iWork apps -in an applications folder- on another drive, just make copies of the apps (to a USB flashdrive), and re-copy them into the applications folder on the new install. Might work...
     
  3. rabe9987 thread starter macrumors newbie

    Joined:
    Dec 28, 2011
    #3
    Thanks for the help, but method 1 did not work. Same result.

    Also I don't have access to another Mac running numbers on El Capitan to try the copy the he app from the application folder trick.
     

Share This Page