Install older versions of Server app for Remote Server Management?

Discussion in 'macOS High Sierra (10.13)' started by haralds, Apr 4, 2018.

Tags:
  1. haralds macrumors 6502a

    haralds

    Joined:
    Jan 3, 2014
    Location:
    Silicon Valley, CA
    #1
    Has anybody figured out how to install an older version of the Server app to remotely manage that server?

    I reverted my Mini based server to Sierra, but have to use Remote Desktop to manage it instead of the remote function of the Sierra Server app. Quite stupid.

    -- Harald
     
  2. GoodHealthIT macrumors member

    Joined:
    Nov 10, 2017
    Location:
    Adelaide
    #2
    I believe the only option would be to install an older version of macOS that is not compatible with 5.x that removed the RM option you want, then you should get a warning to install an older version. Once Server is installed, then you can upgrade to Sierra and leave Server at the version that provides what you want.

    I say this having not tested it - I just know that I've seen that warning previously to install an older version of Server.
     
  3. haralds thread starter macrumors 6502a

    haralds

    Joined:
    Jan 3, 2014
    Location:
    Silicon Valley, CA
    #3
    I have the older app on a volume with Sierra. It refuses to launch. They have the OS check in the code.
     

Share This Page