Install OSX from external optical drive?

Discussion in 'OS X Mountain Lion (10.8)' started by GaresTaylan, Nov 7, 2012.

  1. GaresTaylan macrumors 6502a

    Joined:
    Nov 11, 2009
    #1
    Just received a new Mac Mini and I went to switch out the hard drive to a 7200rpm drive. I dont have a thunderbolt cable for target disk mode so I was going to install Mountain Lion off the bootable disc I made for my iMac.

    I was using an external optical drive and when I boot the machine holding down the Alt key - I can see the disc but when I select the install disc I get the circle with a slash through it on my screen instead of the Apple logo. Ive used this disc several times before.

    Is this not possible from an external optical drive or is there something Im missing? I guess I can always download 10.8 from the App Store again and make a USB installer if I need to - was just trying to avoid that since it takes so long to download.
     
  2. GaresTaylan, Nov 7, 2012
    Last edited: Nov 7, 2012

    GaresTaylan thread starter macrumors 6502a

    Joined:
    Nov 11, 2009
    #2
    Anyone?

    To add on to this, I made a bootable 10.8 USB drive using Lion Disk Maker. I am getting the same result with that. I get to the boot menu and select the USB drive and I immediately get a circle with a slash. I tested the USB drive on my iMac and it boots into the install for 10.8 fine.

    The hard drive I put in there previously had a Windows 7 install on it and hasnt been erased yet. Interestingly enough, if I just boot the machine and dont interrupt, it tried to boot into Windows 7. I get to the logo and then it fails - so I dont think its a hard drive issue?
     
  3. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #3
    Chances are the new Mac Mini has a minimum OS of 10.8.1 or 10.8.2 and the version you have on disk is 10.8.0.....

    The download version I would hope would be 10.8.2 by now so best would be to redownload.

    Failing that why not just clone the original Mini disc to the new 7200rpm drive...
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    The new Mini uses a special build of 10.8.2 not on the App Store, so your disk has the wrong version. The only way to get it at this point is through Internet Recovery. Just do a command-r boot and that will get you to a recovery screen where you can format the new drive with Disk Util, then DL the correct version direct from Apple.
     

Share This Page