Install taking forever

Discussion in 'OS X El Capitan (10.11)' started by UKFan643, Sep 30, 2015.

  1. UKFan643 macrumors regular

    Joined:
    Apr 23, 2015
    #1
    Anyone else have this issue? Download went pretty smoothly, but the install itself is taking forever. It was sitting at 30 minutes remaining for about 15, then dropped to 29 for about 10, and now it's still on 28.
     
  2. Noble Actual macrumors 6502a

    Joined:
    Sep 10, 2014
    #2
    Servers are probably getting hammered.

    Its either you download within the first few minutes of release or just wait until later in the day/next day to do so.

    Applies to both iOS and OS X.
     
  3. UKFan643 thread starter macrumors regular

    Joined:
    Apr 23, 2015
    #3
    The install shouldn't have much to do with servers, unless I have no idea what I'm talking about. Once the file is downloaded, all the action happens locally on my machine, right? So if the servers were going to slow anything down, it would have been the download.
     
  4. Noble Actual macrumors 6502a

    Joined:
    Sep 10, 2014
    #4
    Oops, didn't see the that you had already downloaded so I was just talking about downloading ASAP.

    Hmm, have no idea why. Hopefully it updates quicker after a certain point. Having factory reinstalled OS X and Bootcamp Windows 7 many times, I know sometimes it just freezes at the loading screen at a certain point (like 60%) for a long time but after a while, it just zooms fairly fast.
     
  5. UKFan643 thread starter macrumors regular

    Joined:
    Apr 23, 2015
    #5
    Yeah, it's actually started to pick up a little. I'm down to 23 minutes now so hopefully that continues.
     
  6. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #6
    Started at 33 minutes about 20 minutes ago now I'm at 16. Give it time
     
  7. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #7
    To add my machine is a bit old.. 2012 mbp non retina 8gb ram 500gb HD almost full
     
  8. peglegjack macrumors 6502

    peglegjack

    Joined:
    Jul 30, 2011
    Location:
    Brooklyn, NY
    #8
    My install has been sitting on one second remaining for 10 minutes now. I almost wonder if it froze, but I don't want to mess with it.
     
  9. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #9
    The time is unreliable. I had it consistently pending between 20 and 30 minutes and then suddenly go down to 7 minutes.
     
  10. jermy4 macrumors demi-god

    Joined:
    Jun 27, 2010
    #10
    Brand new 2015 rMBP here and it took a good half hour or so to install. Patience is key.
     
  11. lordspur89 macrumors newbie

    lordspur89

    Joined:
    Sep 30, 2015
    #11
    I have been stuck on 90% of install for the past 20 mins. (mid2010 mac) did this take a similar time for any one else or has it frozen?
     
  12. tom vilsack macrumors 68000

    tom vilsack

    Joined:
    Nov 20, 2010
    Location:
    ladner cdn
    #12
    I did a clean install (using "sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app --nointeraction") and 8gb usb stick...took a while and did seem to stay at 16min for some time. (30-40 min install total)

    note: I installed on older 2010 11" air so Im guessing install would be faster on newish machine...
     
  13. lordspur89 macrumors newbie

    lordspur89

    Joined:
    Sep 30, 2015
    #13
    So its an Imac for the same year. Its been stuck more than an hour now though. Not sure what to do
     
  14. lordspur89 macrumors newbie

    lordspur89

    Joined:
    Sep 30, 2015
    #14
    Sods law just after typing that its just updated to say 8 mins.. We will see
     
  15. ezhilk macrumors member

    Joined:
    May 15, 2011
    Location:
    Michigan
    #15
    Mine's been installing for a little more than an hour and a half now. Early 2011 MBP.
     
  16. Snoosedaddy macrumors regular

    Joined:
    Apr 3, 2011
    Location:
    Colorado Springs
    #16
    My 2015 rMBP is taking forever, 2 hours in and 2 hours to go, although, my late 2008 24" iMac downloaded and started installing in 30 minutes. 105MBps cable service. Not going to update the late 2012 27" iMac yet, until I can be sure CS6 and LR work.
     

Share This Page