Resolved Installation of NI Komplete 8

Discussion in 'Mac Apps and Mac App Store' started by whitenoise, Sep 19, 2011.

  1. whitenoise, Sep 19, 2011
    Last edited: Sep 21, 2011

    whitenoise macrumors regular

    Joined:
    Feb 16, 2010
    Location:
    U.K.
    #1
    I installed the komplete 8 ultimate package on my MBP without any problems, but when i came to try on my new iMac most of the apps where missing.

    I notice that on the MBP a large number of .pkg files are listed on the NI install hard drive, but on the iMac those files don't show up. The install seems to go okay, asking for which programs to install, etc. But all it installs in the end is Reaktor 5 and the Service centre app

    As I have installed it on my MBP I can only think it is something weird with the new iMac? (I still haven't done much in the way of in-depth use of the OS, so it may be something simple).

    Thanks for your help.
     
  2. whitenoise thread starter macrumors regular

    Joined:
    Feb 16, 2010
    Location:
    U.K.
    #2
    wow! 194 and no answer. :eek:

    It must be a stranger problem than I thought. I have deleted the NI files that had been installed/rebooted the iMac and tried again. The external drive is showing 189.5gb of data on the drive, (which I believe is the correct amount), but will not show the many .pkg files - It looks like these are the files that are not being installed?

    I have decided to backup the drive, (since there are some reports of drive failures/faulty drives), just to play safe. I'll use the backup to install from.

    I suppose that the .pkg files might be hidden to the iMac's finder, but that shouldn't mean that the install wont work. The mbp sees them all though? anyway.......

    Thanks, again, for any help.
     
  3. whitenoise, Sep 20, 2011
    Last edited: Sep 20, 2011

    whitenoise thread starter macrumors regular

    Joined:
    Feb 16, 2010
    Location:
    U.K.
    #3
    so......

    I found out how to show hidden files. (.pkg's) Why these weren't hidden on my mbp is beyond me.

    I tried installing from the internal backup, but the installer couldn't find the program files. (so its either some copyright on the original drive or the installer is looking for an external drive)

    I'm going through the setup, yet again, (1hr to go). It does look like its installing the complete package - its taking ~2.5hrs, so it isn't just installing Reaktor.

    I'll report back when the install is over.


    And......That was weird. The only thing different is that the hidden files were shown and I was actually browsing, (at the keyboard), while the installation happened. Nothing strange happened that needed attention. Anyway it looks to have worked now!

    I'll be happy that it seems to have worked and not think about what was going wrong too much. ;-)
     

Share This Page