Installation problem

Discussion in 'macOS' started by cool11, Jan 1, 2008.

  1. cool11 macrumors 65816

    cool11

    Joined:
    Sep 3, 2006
    #1
    Yesterday I did a mac os x software update. I checked some of the check boxes and then it did the downloads.

    Today I installed a new application on my mac.

    It displayed a message about requiring restart in order to complete installation.

    So I restarted. I get a message that asked me to press 'ok' if I wanted to finish some software installations.
    This time my mind thought about the previous made mac os x software updates. So I thought that the system asked me if I wanted to allow make more new software updates before finishes the restart and loading again the mac os x. I thought that it would take a long time to finish all new downloads from apple so I pressed 'no'.
    It was just a wrong thought!

    Then the mac os x finished the restart I get into to mac os x again.
    But the application I wanted to be installed was not there!

    I suppose I should have pressed yes, it was about finishing the installation of my application.

    Then I looked at little snitch preferences but my negative answer to allow installation was not there.

    So I suppose somewhere in the system is recorded my negative answer to the system prompt.

    I tried to install it again but it did not asked me again about finishing installation. I make the install, it displays the message for restart, I restart, but no application is installed ( I also searched for it with spotlight).

    Can you please help me delete somehow my negative answer from the system so I would make a good installation once again?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    I'm a little confused. What app were you trying to install?
     
  3. cool11 thread starter macrumors 65816

    cool11

    Joined:
    Sep 3, 2006
    #3
    A scanner application for scanning.
    It seems that I should allow mac os x to make the appropriate installations after the restart but it was the first time for me to see such a message, I was confused, I pressed no, and then the program never installs.
    I run the installer, it displays the message that the installation finishes and I should restart, I restart the mac, no messages about installation appear on my screen (as it was the first time that I pressed 'no'), I login and I cannot found the program installed(/applications folder, as I could see the older/previous version of application). I also searched with spotlight, I did not found it being installed.
     

Share This Page