Installed 3rd party RAM then iBook G3 won't boot past flashing folder/????

Discussion in 'PowerPC Macs' started by Serge N Gin, Sep 29, 2007.

  1. Serge N Gin macrumors member

    Serge N Gin

    Sep 29, 2007
    Hello all,

    I have an iBook G3 Clamshell 466MHz with 192mb RAM and 10GB HD. I recently updated the OS from 9.2.2 to Panther on a single partition. The upgrade went flawlessly.

    Then I purchased a 512mb RAM module from a 3rd Party Vendor and after fitting it discovered the iBook no longer boots past the flashing folder/?.

    I removed the new ram and replaced the 128mb module but haven't been able to boot past this flashing folder/? icon. I've zapped the PRAM, reset Open Firmware, disconnected the Keyboard then booted, reset the PMU (need to do this each boot or I see black screen only) and tried to boot from the Panther Disc #1 holding the 'C' key. I also tried TDM with my Intel Mac Core 2 Duo but couldn't boot past the flashing folder/? icon.

    I'm stumped???? Any kind soul out there have any clues about what to do next?

    Oh, the iBook came without the system disc/s and the battery holds no charge.:confused:
  2. FJ218700 macrumors 68000


    Mar 8, 2007
    Blue Dot, Red State
    did you try "startup disk mode" ? (hold option at startup)

Share This Page