Installed a Cydia app, rebooted to a black screen

Discussion in 'Jailbreaks and iOS Hacks' started by brickedphone, Aug 16, 2011.

  1. brickedphone macrumors newbie

    Joined:
    Aug 16, 2011
    #1
    Details:
    iPhone 4 4.3.3
    Jailbreak - www.jailbreakme.com

    Well this time I've done it. I decided to install an app from Cydia (for the life of me I cannot remember which). It downloaded the app correctly, then the phone rebooted (respringed?) itself. That's where it stopped. When it rebooted it went to black, and it has stayed like that for 2 nights.

    I've tried every possible way to fix this. When I connect it to my PC iTunes doesn't even recognise the iPhone. I've tried entering DFU mode manually (by physically pressing the sleep + home buttons), by using RecBoot, iReb, TinyUmbrella and Fixrecovery. None of them has worked. The screen stays as black, that's it.

    Is there any way to fix this problem? My very last resort is to send it off to Apple but I'm worried that they won't do anything about it or charge a substantial amount because I've gone and jailbreak my phone.
     
  2. res1233 macrumors 65816

    res1233

    Joined:
    Dec 8, 2008
    Location:
    Brooklyn, NY
    #2
    This is one of the secrets about jailbreaking: You can brick your device if you're not careful. It's rare, but the risk is there. If the device is indeed jailbroken, you'll have voided your warranty, so it may indeed be a problem... Unless the solution they come up with is restoring it to factory and letting you restore from backup. You may get away with it if that's the case. ;)
     
  3. TheXFactor macrumors regular

    Joined:
    Apr 3, 2011

Share This Page