Installed apps not showing as 'installed'

Discussion in 'iPad' started by Simacca, Apr 15, 2011.

  1. Simacca, Apr 15, 2011
    Last edited: Apr 15, 2011

    Simacca macrumors 6502a

    Simacca

    Joined:
    Jul 31, 2008
    Location:
    UK, South East.
    #1
    Since upgrading my iPad software last night, all of my purchased apps are no longer showing as 'installed' when I log into the app store on my iPad, or on my iPhone for that matter.

    I have tried downloading a couple of apps again, but this doesn't solve the problem either.

    Anybody else with the same problem?

    Thanks


    Update: have just noticed if I click on an app that I already have, it says 'installed' on the next page. Never done this before.
     
  2. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #2
    funny, i get this on the mac app store aswell. i think it has to do with the unknown device showing up yesterday :) - ie a store side problem
     
  3. steve5424 macrumors member

    Joined:
    Sep 30, 2007
    Location:
    Glasgow, UK
    #3
    It does seem to be the app store having issues as a lot of people are reporting the same issue.
     
  4. Q Bert macrumors regular

    Q Bert

    Joined:
    Mar 7, 2011
    Location:
    Chicago Burbs
    #4
    It's just a glitch. Just as long as your apps are still working, it doesnt really matter if it doesnt show installed. Agree?
     
  5. steve5424 macrumors member

    Joined:
    Sep 30, 2007
    Location:
    Glasgow, UK
    #5
    There is more than that though. It won't let you click the show more apps button more than once.
     
  6. Tstrong2000 macrumors member

    Joined:
    Mar 16, 2011
    #6
    I noticed the same issues last night. I also upgraded IOS.
     
  7. Simacca thread starter macrumors 6502a

    Simacca

    Joined:
    Jul 31, 2008
    Location:
    UK, South East.
    #7
    It's not just me then lol. Hopefully they will sort it out soon. It's a bit annoying IMO.
     
  8. Morac macrumors 6502a

    Morac

    Joined:
    Dec 30, 2009
    #8
    It has nothing to do with the iPad update, the app store is just screwed up. I'm still running 4.3.1 and see the same problem. Actually I see a bunch of problems related to installed apps in the app store. Reviewing and rating installed apps can't be done (buttons don't work), searching for apps won't work if an installed app is returned in the search results (can't go to next page), apps not showing as installed and the inability to filter search results by iPad only device.

    I think Apple made some changes to the app store yesterday and likely broke it on the iPad. I hope they fix this soon.
     
  9. master-ceo macrumors 65816

    master-ceo

    Joined:
    Sep 7, 2007
    Location:
    The SUN
    #9
    I have a iPad on 4.3 and another on 4.3.1. Same problem on both.
     
  10. Maaz macrumors 6502a

    Joined:
    Mar 13, 2010
  11. Simacca thread starter macrumors 6502a

    Simacca

    Joined:
    Jul 31, 2008
    Location:
    UK, South East.
    #12
    Problem gone on my iPad, but still the same on my iPhone grr!
     

Share This Page