iPhone Installed B3, now IPv6 only in Verizon LTE

Discussion in 'iOS 9' started by frex, Jul 11, 2015.

  1. frex macrumors newbie

    Joined:
    Aug 31, 2010
    Location:
    Germany
    #1
    I'm not sure if I'm in the future right now as my iPhone only get IPv6 working, not IPv4
    Only Facebook and Google still work, not even iCloud.
    Everything was fine in Wifi and 3G though.
     

    Attached Files:

  2. btothekal macrumors newbie

    Joined:
    Apr 27, 2015
    #2
    Do you think that is why iMessage and many other apps do not work? I am running on Verizon and I can't iMessage or open some apps when I am on LTE.
     
  3. frex thread starter macrumors newbie

    Joined:
    Aug 31, 2010
    Location:
    Germany
    #3
    I would guess so. apple.com is IPv6 ready, but not iCloud.
     
  4. devinthomas macrumors regular

    Joined:
    Mar 16, 2013
    #4
    Verizon iPhone 6. Both IPv4 & IPv6 are active. IPv6 is the default.
     

    Attached Files:

  5. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #5
    Mines fine. Cellular data has been flaky though, occasionally loading some services and not others. Restart fixes.
     

    Attached Files:

  6. SpasticPat macrumors 6502

    SpasticPat

    Joined:
    Sep 15, 2011
    Location:
    Apollo, Pa
    #6
    I've been having issues as well. LTE stops working at random and the only way I was able to get it working was to reset network settings. Wifi works fine.
     

Share This Page