installed gimp, but does not open X11 opens instead

Discussion in 'Mac Apps and Mac App Store' started by Sossity, Oct 18, 2010.

  1. Sossity macrumors 6502a

    Joined:
    May 12, 2010
    #1
    I tried to install gimp, but when I click on the gimp icon on the dock, I get a little white box, with very small text in the top left corner "bash-3.2$" the little white box seems to open another program; X11, but I dont get gimp.
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    The white box is probably a Terminal or xterm window. Gimp is very slow to startup, especially the first time. Did you try clicking on that X11 dock icon before giving up? Or on the Gimp icon?

    By the way, I'd get Gimp from here. It's always worked well for me.
     
  3. Sossity thread starter macrumors 6502a

    Joined:
    May 12, 2010
    #3
    This did not work, I just got a download error message.
     
  4. NikMac macrumors member

    Joined:
    Feb 9, 2008
    Location:
    Canada
    #4
    My first impulse would be to delete the files and re-install GIMP (from http://www.gimp.org/downloads/), and maybe X11. Have you tried this, or does that not work?

    I had no problems at all installing GIMP, I was actually a little surprised at how easy it was...
     
  5. munkery macrumors 68020

    munkery

    Joined:
    Dec 18, 2006
    #5
    If you only need a basic photo editing feature set, check out Seashore.

    It does not require X11. It is based on GIMP.
     
  6. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #6
    Download works fine for me. So does Gimp.
     

Share This Page