Installed Installer.app now SSH problems

Discussion in 'iPod touch Hacks' started by Johnpartridge, Nov 1, 2007.

  1. Johnpartridge macrumors regular

    Joined:
    Feb 24, 2006
    #1
    Hey, ive tried searching all day for a solution to this, basically ive jailbroken my ipod touch and installed the installer.app / apptap, and thats worked fine. Installed the calendar fix fine. I used the http://www.slovix.com/touchfree/jb method.

    What i want to do now is install the Maps and Mail applications. I have the .app files on my macs desktop ready, just having some problems with SSH.

    I can connect correctly, and see the root, but not Media_sym folder shows up? I only get Media, and contained in there is no Applications folder, so I dont know where I should place the applications.

    Can someone help me out a bit?

    John Partridge
     
  2. goldypoker macrumors member

    Joined:
    Oct 26, 2007
    #2
    This happened to me as well....after the original way of Touchfree Jailbreaking, SSHing into the touch showed a "media_sym" folder near the top of the directories (this is refered to in the various you-tube videos), this folder is now missing in the newest Jailbreak method that you used (the one without need of a computer...). Now when you enter through SSH, "media_sym" is missing, but there are a couple of new folders like a "touchfree" folder and a "root" zip folder, right?

    Nothing has changed, but there is no longer a Media_sym folder...you can access the required folders for iphone app placement (applications,frameworks, etc...) by going to the top root and looking downwards for them through the folders (NOT the "touchfree" or "root zip" ones!)...it's hard to explain because I don't have it open in front of me, but I will check it out tonight and find the exact path for you....
     

Share This Page