Installed Kate but not showing up

Discussion in 'Jailbreaks and iOS Hacks' started by DN7335, Aug 24, 2008.

  1. DN7335 macrumors 6502

    Joined:
    Jun 9, 2008
    #1
    Anyone else experience this? I installed Kate via Installer, everything appeared to go well. Rebooted the phone, but its not appearing anywhere. When I look in Installer it appears to be installed but I can't see it. Any ideas?
     
  2. thedeuce macrumors newbie

    Joined:
    Aug 3, 2008
    #2
    ya man i installed kate and it totally messed me up, didn't see it hit the uninstall installer froze reset phone using home key and lock key opens up my springboard is as it would be if i were to restore my phone via itunes just throws the apps on, had to reset all my settings idk whats up with that app but is no good
     
  3. Hls811 macrumors 6502a

    Hls811

    Joined:
    Apr 19, 2004
    Location:
    New Jersey
    #3
    I had the same thing on Friday after I did the 2.0.2 upgrade - i emailed the guys over at RipDev and they responded with this:

    Try to re-install:
    1. Mobile Enhancer
    2. RiPDev Preferences
    3. Kate
    4. Reboot your iPhone

    All 3 were listed on my phone as installed, so I removed them all, re-booted, then re-installed them, rebooted and it works fine now.
     
  4. xsecretfiles macrumors 6502

    Joined:
    Aug 1, 2008
    #4
    same

    I had the same problem two weeks ago.

    I'm staying away from that source for now.
    is it any good?
    I've never had it in previous firmware versions
     
  5. DN7335 thread starter macrumors 6502

    Joined:
    Jun 9, 2008
    #5
    Thanks, I'll give that a try--

    Dave
     
  6. d wade macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #6
    i have kate installed as well.

    it doesnt show up anywhere.

    i have no idea what it is, how to use it, or how to find it. lol!

    i'd like to figure this out though
     
  7. Hls811 macrumors 6502a

    Hls811

    Joined:
    Apr 19, 2004
    Location:
    New Jersey
    #7
    Go into your iPhone/Touch Settings, scroll to the bottom - do you see something labeled 'RiP DEV' - if so, thats Kate :)
     
  8. d wade macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #8
    nope... nothing there

    :confused::confused::confused:
     
  9. DN7335 thread starter macrumors 6502

    Joined:
    Jun 9, 2008
    #9
    Got mine working by following the instructions posted. I like the functionality but I'm bummed they want either $15 a year or $45 for this program. Seems very expensive for what it does...I'll use it until the trial expires then its outta there...

    Also remember that there is no Kate icon, all the functionality is accessed via the Settings app.
     

Share This Page