Installed Sendsong, now my iPhone doesn't ring at all!

Discussion in 'Jailbreaks and iOS Hacks' started by Patchh, Jan 24, 2008.

  1. Patchh macrumors newbie

    Joined:
    Dec 26, 2007
    #1
    I've installed Sendsong, and got it working to put custom ringtones in the Sounds>Ringtone>Custom list, but none of them will work. In fact none of the stock ringtones work anymore either, and so my iPhone is currently vibrate only to let me know I've got an incoming call.

    Sounds are working as I can preview ringtones (not custom ones) and ipod function works. Curiously keyboard clicks and lock sounds are now not working either.

    Has anybody got any ideas how I can fix this? Would be much appreciated if you had any ideas.
     
  2. LukeHarrison macrumors regular

    LukeHarrison

    Joined:
    May 11, 2007
    Location:
    Selby, UK
    #2
    I know this is gonna sound stupid, but have you knocked the ring/silent switch on the side?
     
  3. krimpen macrumors newbie

    Joined:
    Jun 10, 2008
    #3
    After installing rip dev, my iPhone doesn't ring anymore!

    Hey, i have the same problem after installing a rip dev application on my iphone. Now it doesn't ring anymore when someone calls me. When i go to settings->sounds all the sounds work but when i go back out of this menu, no sounds anymore. Even the keyboard click is gone.

    I know that you have a silent switch but this one is of, so it should make sound but it doesn't!

    Is there anyone that has a solution for this problem? :confused:
     

Share This Page