Installed Snow Leopard Won't Boot Up

Discussion in 'MacBook Pro' started by nicefellow, Mar 18, 2011.

  1. nicefellow macrumors newbie

    Joined:
    Mar 18, 2011
    #1
    Really stuck with this one. Can anyone advise please?

    1. I was given a MacBook Pro with OS X 10.6 installed in such a way that it would not allow me to install new software on the machine.

    2. I wanted to do a fresh install of Snow Leopard to start using the machine from scratch.

    3. (Mistake stage?) ...I then: (i) connected the MacBook Pro to another Mac; (ii) booted the MacBook Pro up in firewire target disk mode (held down 'T'=key while switching it on); (iii) opened Disk Utility on the host Mac and selected 'Erase Disk' for the target MacBook Pro, to wipe tat clean before installing Snow Leopard.

    4. I shut everything down, disconnected everything and then tried to boot the MacBook Pro up from the Snow Leopard install disc (holding down the 'C'-key while the machine turned on). The computer stayed in grey screen mode with just a picture of the apple in the middle of the screen. It will not read and boot up from the Snow Leopard disc. :(

    5. I connected the MacBook Pro in firewire target disk mode to another computer and managed to install Snow Leopard onto the MacBook Pro from the other computer. Software seemed to install on the MacBook Pro OK remotely.

    6. Again, when I try to boot up the MacBook Pro on its own, it stays on grey screen with just the apple logo on it. The installed software is not starting up on the MacBook Pro.

    Please can a clever person help me out and let me know what I should do? I am certain that the hardware is OK.

    Best wishes,

    F. :confused:
     
  2. sydenham macrumors regular

    Joined:
    Dec 23, 2010
    #2
    Hold down the alt button when you boot. You may have to do this to be able to select the new install. When the hard drive shows up, click it and it should work. Did you partition the drive before the install?
     
  3. nicefellow thread starter macrumors newbie

    Joined:
    Mar 18, 2011
    #3
    Installed Snow Leopard Won't Boot Up

    Thanks sydenham,

    Yes, I tried this, the install disc icon comes up, but when I click it to select it as a boot source, the computer stays on the grey screen.

    I read online that the problem may be that I am trying to boot from a Snow Leopard 10.6 DVD when I should be using 10.6.2. - Would Apple do that to people?!

    Thanks for any advice anyone might be able to lend.:confused:
     
  4. Compguard macrumors newbie

    Joined:
    May 19, 2011
    #4
    Does the gray screen error message look like this

    panic(cpu 0 caller 0x5589a459): "Unsupported CPU: family = 0x6, model = 0x2a, stepping = 0x7"@/SourceCache/AppleIntelCPUPowerManagement/AppleIntelCPUPowerManagement-90/pmProcessor.
    c:210
    Debugger called <panic>
    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
    0x555d3d48 : 0x21acfa (0x5ce650 0x555d3d7c 0x223156 0x0)
    0x555d3d98 : 0x5589a459 (0x558a27e8 0x6 0x2a 0x7)
    0x555d3dc8 : 0x5589205b (0x11 0x558a3d40 0x555d3e28 0x6d1e1c0)
    0x555d3df8 : 0x5589205b (0x6c98800 0x6c57f80 0x555d3e28 0x6d1e1c0)
    0x555d3e18 : 0x5389f2 (0x6c98800 0x6c57f80 0x1 0x4fbe2a)
    0x555d3e78 : 0x536c27 (0x6c57f80 0x6c98800 0x6d1e100 0x705abe0)
    0x555d3f28 : 0x5371b8 (0x6c57f80 0x6d1ec00 0x0 0xffffffff)
    0x555d378 : 0x538e67 (0x6c57f80 0x0 0x555d3fac 0x1)
    Ox555d3fc8 : 0x29c68c (0x7038c50 0x0 0x0 0x0)
    Kernel Extensions in backtrace (with dependencies):
    com.apple.driver.AppleIntelCPUPowerManagement (90.0.0)@0x55891000->0x558a8fff

    BSD process name corresponding to current thread: Unknown

    Mac OS version
    Not yet set

    Kernel Version
    Darwin Kernel Version 10.0.0: Fri Jul 31 22:47:34 PDT 2009; re
    System model name: MacBookPro8,2 (Mac-94245A3940C91C180)

    System uptime in nanoseconds: 15035794
     
  5. stroked Suspended

    stroked

    Joined:
    May 3, 2010
    #5
    Could be a bad hard drive. Have you tried booting off the other mac in target mode?
     
  6. Compguard macrumors newbie

    Joined:
    May 19, 2011
    #6
    I found out how to fix issue

    I just had a laptop do all of the things posted in this thread to me and found out that it was nothing more than using the exact OS disc that shipped with my model laptop which was Mac OS X Snow Leopard 10.6.7 for the Early 2011 MacBook Pro 15". Apparently every model I guess after 2010 is hard coded to only be re-installed with the exact OS version that the computer shipped with. If you don't know your model look on the bottom and type in the serial number into support.apple.com and it will tell you info on your laptop also just do like I did and set up a genius bar appointment at the apple store and tell them exactly what is going on and they will fix it in 5 to 10 minutes.
     

Share This Page