Installed SSD 2010 iMac problem

Discussion in 'iMac' started by mpgrant5, Jun 23, 2014.

  1. mpgrant5 macrumors newbie

    Joined:
    Jun 2, 2010
    Location:
    England
    #1
    Hi I have installed a ssd to my mid2010 imac 27" installed a new copy of mavericks to ssd and then used time machine back up to transfer data over to ssd. I am not sure what to do with old drive that is still in the imac I have tried to format it in disk utility but get disk erase failed could'nt unmount disk ? I wanted to use the drive for time machine back ups and storing documents and any other big files and just use the ssd for osx and apps. Imac is booting from the ssd as the speed is much faster from bootup
     
  2. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #2
    try to boot into the recovery partition and the reformat the spinning disk - assuming you have a recovery partition on your SSD.
     
  3. porky2017 macrumors member

    porky2017

    Joined:
    Aug 15, 2011
    Location:
    Australia
    #3
    Is hdd still visible in disk utility ? I had similar problem on my macbook pro
    this worked for me, reset pram let the start up chime go at least twice then go back in open up disk utility then select your drive then erase.

    http://thenextweb.com/lifehacks/2010/12/04/how-when-why-to-reset-the-pram-smc-on-your-mac/
     

Share This Page