Installed SSD but data transfer rates at <8mb/s and unresponsive!

Discussion in 'MacBook Pro' started by mambo12, May 31, 2013.

  1. mambo12 macrumors newbie

    Joined:
    May 31, 2013
    #1
    Sigh, just installed the Crucial m500 480gb SSD in my macbook pro 17" early 2011. Everything seemed well on bootup and the SSD is detected and formatted successfully. But when I run CCC, it took 2hrs to transfer 2gb.

    After stopping the cloning, the SSD became unresponsive. Even disk utility crashed and cldn't start up. I had to reboot.

    Then I tried manually coping a 10gb file from my existing HDD to the SSD, it started at rates of 8mb/s then dropped. It wld stop for awhile (20-30s) and continue. All the while, transfer rates keep dropping till 2-3mb/s. I stopped the transfer halfway as it was taking so long. Then the SSD became unresponsive again.

    Is it safe to say that there is a problem with the SSD??

    Argggg. Tks.
     
  2. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #2
    Did you install the SSD in the optical bay? The 2011 MBP's have known issues with SSD's in the optical bay. Put the SSD in the main bay and the HDD in the optical bay.

    Per OWC:

    Testing has demonstrated that Apple factory hardware does not reliably support a 6G (6Gb/s) Solid State Drive or Hard Disk Drive in the optical bay of 2011 MacBook Pros (ModeI ID8,1; 8,2; 8,3). If your OWC Data Doubler bundle comes with a 6G drive, you should ONLY install that drive in the main drive bay and utilize the Data Doubler to re-task your existing drive or install a new 3G SSD or HDD in the optical bay. PRE-2011 models can utilize a 6G drive in the optical bay, but will do so at a reduced 3G (3Gb/s) speed.
     
  3. paul-n macrumors regular

    Joined:
    Jul 12, 2012
    #3
    Any chance to test the SSD in another Mac or Windows PC?
    These number aren't ok, something is wrong. Did you try a clean install from HDD bay?
     

Share This Page