Installed Windows 7 on Macbook A1278 but WIFI not working

Discussion in 'MacBook' started by mgarg28, Apr 14, 2015.

  1. mgarg28 macrumors newbie

    Joined:
    Apr 14, 2015
    #1
    I recently had Windows 7 installed on Macbook A1278. Everything was working fine but suddenly WIFI stopped working. No connections were being listed. At the same time LAN was working.

    I decided to re-install Windows 7 but no luck. All other drivers are working but WIFI is still non-operative.

    Please help and suggest!
     
  2. gmanist1000 macrumors 68030

    gmanist1000

    Joined:
    Sep 22, 2009
    #2
    Did you install the bootcamp drivers after you booted into Windows?
     
  3. bibyfok macrumors 6502

    bibyfok

    Joined:
    Jun 14, 2012
    Location:
    France
    #3
    Check in Windows hardware list if you WLAN has not been deactivated.
     
  4. newellj macrumors 601

    Joined:
    Oct 15, 2014
    Location:
    Boston, MA, US
    #4
    I don't have any concrete suggestions but there are some cautions about Bootcamp in a new article on Ars about running Windows on the rMB.
     
  5. bibyfok macrumors 6502

    bibyfok

    Joined:
    Jun 14, 2012
    Location:
    France
    #5
    OP is refering to the "old" Alu unibody Macbook, not the Stealth one.
     
  6. newellj macrumors 601

    Joined:
    Oct 15, 2014
    Location:
    Boston, MA, US
    #6
    Wait, there are other MacBooks? :eek: Apologies, need to read more carefully.... :eek:
     
  7. matt2053 macrumors 6502a

    Joined:
    Jul 8, 2012
    #7
    What version of OS X are you using? Windows 7 is no longer supported in Yosemite.
     

Share This Page