Installed Windows 7 on OSX 10.6, Worked Fine, Rebooted. Won't Boot

Discussion in 'Mac Basics and Help' started by Rappa819, Feb 4, 2010.

  1. Rappa819 macrumors newbie

    Joined:
    Feb 28, 2008
    #1
    I installed Windows 7 Ultimate on my Macbook Pro with Snow Leopard Using Boot Camp. The install went flawless.

    Everything worked fine, I installed windows updates, downloaded chrome and AVG and everything was working fine.

    Then I restarted for the updates to take effect.

    Selected Windows when it restarted and all it did was flash the cursor in the upper left hand corner. It wouldn't go any further than that.

    It was a clean install, I selected the partition and hit advanced than formatted.

    On my OSX Desktop though, I remember when I had XP installed it would let me drag files into the Windows Disk, this time though, the disk is called Untitled and it won't even let me rename it. When I try to drag something in it gives me the 'no dragging' here symbol.

    So I don't know what to do.

    Any Suggestions?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Not sure what happened to your Windows 7 partition but I can explain why you can't drop files onto the partition from OS X. Your Windows XP volume was likely formatted FAT32, which Mac OS X can read and write. Windows 7 uses a NTFS format so you cannot have the same drag/drop functionality without installing certain tools such as NTFS-3G and MacFUSE on the Mac side. If your are running Boot Camp 3.0/3.1 you can drag files to the HFS+ partition on which the Mac OS is installed while booted into Windows.
     

Share This Page