Installer.app applications not working?

Discussion in 'Jailbreaks and iOS Hacks' started by doctajay, Feb 17, 2008.

  1. doctajay macrumors member

    Joined:
    May 2, 2007
    #1
    So I ran ijailbreak, and jailbroke the iphone (it had 1.1.3 firmware). We tried to install the apps via the installer and once it finished installing and we clicked on the icon on the home page, it would open, and then immediately close. And this was for all software that we installed via the installer. Did I do something wrong?
     
  2. munroe macrumors regular

    Joined:
    Nov 14, 2007
    Location:
    Ireland
    #2
    Many apps don't work with 1.1.3 yet. There's a thread on the topic with more specifics.
     
  3. alabare macrumors member

    Joined:
    Jun 26, 2007
    #3
    Had same issue then realized I hadn't reinstalled openSSH and BSD Subsystem. Once I put that back in place, all was well in the world again.
     
  4. nyfinest32 macrumors regular

    Joined:
    Oct 16, 2007
    #4
    same thing is happening to me with some apps NOT all but some
     
  5. big_malk macrumors 6502a

    Joined:
    Aug 7, 2005
    Location:
    Scotland
    #5
    I just installed swirlyMMS, added my carrier settings, then suddenly it stopped working.
    As soon as it opens it just disappears again. I had this problem with mobile tetrominos for a while then it just started working...

    Anything I can do to sort it?
     

Share This Page