installer.app crashes upon opening?

Discussion in 'iPod touch Hacks' started by yayitsezekiel, Aug 1, 2008.

  1. yayitsezekiel macrumors 6502a

    yayitsezekiel

    Joined:
    Aug 1, 2008
    Location:
    Irvine, CA
    #1
    Hey All,

    Whenever I open installer, it opens and then crashes. I basically cannot use installer anymore. Does anyone know how to fix this?
     
  2. nomar383 macrumors 65816

    nomar383

    Joined:
    Jan 29, 2008
    Location:
    Rexburg, ID
    #2
    I assume you aren't trying to use it with 2.0 right?

    Do you have SSH access to the phone? If so, you should double check the permissions are 777

    (BTW Post #500 for me. Hooray!)
     
  3. yayitsezekiel thread starter macrumors 6502a

    yayitsezekiel

    Joined:
    Aug 1, 2008
    Location:
    Irvine, CA
    #3
    yeah i'm on 1.1.4. I don't think I have ssh access, i tried it before and decided that my ipod wasn't meant to have ssh (it never did work)

    is there any other way to fix this? or will i have to restore
     
  4. nomar383 macrumors 65816

    nomar383

    Joined:
    Jan 29, 2008
    Location:
    Rexburg, ID
    #4
    Honestly, you will probably have to do a restore. Just make sure you restore to 1.1.4 and not 2.0 by accident :eek:
     
  5. yayitsezekiel thread starter macrumors 6502a

    yayitsezekiel

    Joined:
    Aug 1, 2008
    Location:
    Irvine, CA
    #5
    hehe yah i suppose

    i'm pretty much happy with the apps i have on my ipod at the moment, so I guess i will just have to wait and see what I can do :confused:
     
  6. Four20 macrumors 6502a

    Four20

    Joined:
    Sep 22, 2007
    #6
    i had this issue one time. it was with a specific source.

    i turned wifi off, then opened installed, then removed the bad source
     
  7. yayitsezekiel thread starter macrumors 6502a

    yayitsezekiel

    Joined:
    Aug 1, 2008
    Location:
    Irvine, CA
    #7
    hmm, that sounds like a good idea. I'll try that. I'll let you know if it works :)
     
  8. yayitsezekiel thread starter macrumors 6502a

    yayitsezekiel

    Joined:
    Aug 1, 2008
    Location:
    Irvine, CA
    #8
    well i gave it a shot today when i had some free time, and as soon as the screen went to the refresh sources (i was offline) it crashed and went back to the home screen. I tried this again to make sure it just wasn't a one time deal, same thing happened. I guess theres a really bad source stuck in there :(
     

Share This Page