Installer.app keeps crashing when I try to install most things (1.1.3)

Discussion in 'Jailbreaks and iOS Hacks' started by LoneWolf121188, Jan 27, 2008.

  1. LoneWolf121188 macrumors 6502a

    Joined:
    Jun 7, 2007
    Location:
    Longmont, CO
    #1
    When I try to install most apps on installer, it crashes after it finishes downloading it. Some stuff installed (Flashlight, Converter, AFPd (although it doesn't work), LocateMe, and GuitarTuner), but most everything else (PHP, Pearl, Open SSH, etc) won't install. I can't SSH to the phone either to check permissions, as I can't install Open SSH. Help?
     
  2. nalditou macrumors newbie

    Joined:
    Jan 8, 2008
    #2
    sam here for me, 1.1.3 JB by dev team, all apps crashing.. <- installer crashed before the install finishes. any help?
     
  3. harry454 macrumors 6502

    Joined:
    Sep 13, 2007
    #3
    heres the fix, uninstall some apps, then add sleepers.net/iphonerepo to sources and then install boss tool and then relocate apps, that happens because there is no free space on you firmware partition
     
  4. arm2820 macrumors newbie

    Joined:
    Jan 27, 2008
    #4
    I'm having the same problem. I was able to install a few games right after the 1.1.3 jailbreak then installer just kept crashing when I would try to install other things. Tried the bosstool app and Installer is still crashing. I deleted two of the games I downloaded just to see if i could download them again and now I can't. Any suggestions???
     
  5. moshen macrumors member

    Joined:
    Nov 6, 2005
  6. nalditou macrumors newbie

    Joined:
    Jan 8, 2008
    #6
    its a crash, its not out of space i already have the fix disk space installed, it justs crashed to srpringboard, but on 1.1.3 everything crashes in times, camera crashes when you took photos sometimes... sometimes phone list crashes, recent calls and the list keep going ...
     
  7. mrzeve macrumors 6502a

    Joined:
    Jan 25, 2005
    #7
    Don't use bosstool to fix this problem.

    I tried, ruined my iPhone. Now I have had to go back to 1.0.2, gonna have to go to 1.1.1, jailbreak, update to 1.1.2, jailbreak, then 1.1.3, jailbreak again

    NOT WORTH IT
     
  8. yetanotherdave macrumors 68000

    yetanotherdave

    Joined:
    Apr 27, 2007
    Location:
    Bristol, England
    #8
    I got the same, tried re-installing installer, now that wont load properly. Does anyone have a copy I can download so I don't have to go back to 1.1.1?
     
  9. Ipaqman macrumors 6502

    Joined:
    Sep 22, 2003
  10. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #10
    I had this problem with my husband's phone last night after completion but for some odd reason, was able to install about 10 apps tonight.

    I think now it's run out of room so I need to ssh in and run the tweak to move them to the other partitions. Wish 1.1.3 didn't take up so much room or we could make the partition bigger as we can with Leopard, etc.
     
  11. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #11
    So - What is best to use to get space? Boss or SSH into the phone and move it via commands? I read somewhere that once you move something with Boss - you can't move it back. Is this true? AND - once we move it via any method - is it possible to move it back in the future?
     
  12. SheepNutz macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
    #12
    I used bosstools without any problems whatsoever. It freed up about 100MB! Now installer doesn't crash on me.
     
  13. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #13
    My current problem is accidentally updating installer last night so now installer crashes instantly upon opening. So far, I've not been successful in using either Fugo or SSH to remove/reinstall Installer. Gah! Due to this - I can't load Boss.

    I've heard some bad reports using Boss to free space. Can you tell me if once apps are moved to free space, if it's clear using Boss that they could be moved back or at least "found" via SSH?
     
  14. tokomoto macrumors newbie

    Joined:
    Feb 6, 2008
    #14
    Soultion!

    hey,
    I found a way to fix this problem....or at least this is what i found out. Indeed where we install our applications has run out of space. I would go to installer an app using installer.app, it would finish downloading and then crash to the springboard. I believe you have to use boss tool, ssh or whatever tool you'd like to make that extra room. I will be using this tutorial to free up the space necessary!

    Good luck to everyone and I hope this helped!
     

Share This Page