installer app no longer starts up, any insight or help would be appreciated!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Mfasis, Jan 30, 2008.

  1. Mfasis macrumors newbie

    Joined:
    Jan 30, 2008
    #1
    I recently updated my installer using the update that was available in installer. Currently my installer app doesn't start up anymore, it will attempt to start it and it goes to a white screen and then just returns me to the home screen. I noticed in the last couple days, after installation of the update of the installer app, that when I tried to install an app the sequence (downloading,checking, and updating source status bar) ends prematurely and I'm returned to the home screen without the app I just tried to install, but when I shut down and restart my phone the app that I attempted to install now mysteriously appears on the home screen. The last app that this happened with (and the last time installer actually opened) was when i tried to install an app called locations(doesn't start up either, does the same thing like the installer). All of the functions on my phone work but I'm missing my precious installer. If there's any assistance that can be given it would be greatly appreciated......installing another installer app on my phone, fixing the one that is already on my phone, or completely installing the installer all over again, whatever can get installer up and working again I'll do. Please help
     
  2. raffinux macrumors newbie

    Joined:
    Jul 12, 2007
  3. Mfasis thread starter macrumors newbie

    Joined:
    Jan 30, 2008
    #3
    Attempted both methods, still doesn't work!

    I changed the installer app.....it didn't work, and for some reason i can't ssh into my iphone anymore. Before the complications i was able to use my iphones i.p address....root...alpine....22...fstp. Now nothing seems to work the same, i'm trying to find a solution before i restore my iphone.

    I do appreciate the suggestions
     

Share This Page