[Installer] Getting it on 1.0.2 Challenge

Discussion in 'Jailbreaks and iOS Hacks' started by kamilcanada22, May 24, 2008.

  1. kamilcanada22 macrumors newbie

    Joined:
    Sep 12, 2007
    #1
    Hi Everyone,

    I have a question for all the top iphone hackers out there. Ok, so I have an iphone running 1.0.2 that has been jailbroken and unlocked via ibrickr and anysim (first version). Ultimately I want to update the iphone to 1.1.4. However in order to do that I need to virginize the phone first with the virginizer tool located in installer.app. The problem is that my iphone does not have installer.app on it or anything that would help me put installer.app on the iphone such as ssh. So far, I have tired many ways to put installer.app on my iphone. I've tried ibrickr, however when i start downloading installer.app i get a iphoneinterface.exe error. Then I tried apptapp, that did not work because it tries to jailbreak my iphone which is already jailbroken, forcing the yellow triangle to pop up and not letting me do anything with the phone (I get a Baseband or Bootloader error but cant remember which one it is). Other programs such as iliberty, ziphone inedepancance and so on all do the same (attempt to jailbreak first). I've also looked into ibreezy but that does not work for some reason. I've spent over 20 hours looking for a solution and reading forums, now i'm reaching out for your help guys hopefully someone knows what i should do. I can preform any suggestions on a PC or a MAC and I believe i listed all the information needed but if I left anything out please ask I will be checking the thread constantly. Thanks again for your time guys.
     
  2. Chrysaor macrumors 6502

    Joined:
    May 16, 2006

Share This Page