Installer keeps crashing....

Discussion in 'PowerPC Macs' started by wobegong, Jun 16, 2014.

  1. wobegong Guest

    Joined:
    May 29, 2012
    #1
    Well I've swappped my machines around again being frustrated using Win8 as my main desktop and moved that to the TV - I Carbon Copy'd my Macdisk to the SSD (to put that back in the PM) and all seems to be working just fine except....if i run any Installer (for any program) it crashes.

    I've googled a bit and tried a few things including the defacto Disk Manager Verify/Repair Permissions etc. but to no avail so left the machine this morning re-installing the 10.5.8 Combo update - had to use Pacifist to do this of course to get around the Installer crashing. I really hope this fixes the problem but if anyone has any ideas I'd be very grateful to hear them.

    As I say apart from the Installer everything is fine and working perfectly so it's kind of weird....
     
  2. Nameci macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
    #2
    Welcome back to the dark side... :)

    If I were you, I would zero out the SSD and CCC again the Macdisk and then finally repair disk permissions.
     
  3. G51989 macrumors 68030

    G51989

    Joined:
    Feb 25, 2012
    Location:
    NYC NY/Pittsburgh PA
    #3
    Reformat your SSD, and clear your CCC, Try harder
     
  4. wobegong thread starter Guest

    Joined:
    May 29, 2012
    #4

    Reinstall of 10.5.8 fixed it so guess I didn't have to :)

    ----------


    Thanks! Though I think it's the light side ;)
     

Share This Page