Installer not refreshing

Discussion in 'Jailbreaks and iOS Hacks' started by maciekl, Aug 21, 2008.

  1. maciekl macrumors newbie

    Joined:
    Aug 5, 2008
    #1
    So I put the latest installer 4.0b5 on my iphone by copying to the applications directory and changing the permissions. It opens up fine - and loads up about 6 sourcers. Unfortunately - only ripdev and ispazio show up in the sources with a custom icon and only a few programs show up under the categories. Whenever I press refresh on hte sources, it goes through all 6 really fast but nothing changes in the categories screen. I tried manually putting in some sources but the same deal.

    Any ideas?
     
  2. dancavallaro macrumors regular

    Joined:
    Jul 13, 2008
    #2
    This is happening to me, too. I added a ton of sources, but there are still only a few things showing up. Actually one of the sources added a bunch of carrier logos and stuff, but I think the last source I added is causing Installer to lock up, which sucks. Where can I download the latest Installer from? I think I'm gonna delete it from my phone and SFTP the latest version over.
     
  3. maciekl thread starter macrumors newbie

    Joined:
    Aug 5, 2008
    #3
    Yeah see I went to installerapps.com and they link the newest installer and I tried it but it's not working...
     

Share This Page