Installer on 1.1.3 Jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by stevearm, Jan 27, 2008.

  1. stevearm macrumors 6502a

    Joined:
    Nov 15, 2007
    #1
    Since I used the dev team's 1.1.3 jailbreak on my 1.1.2 OTB UK iPhone, every time I try and install a program it comes up with an error message.

    Anyone know what to do?
     
  2. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #2
    Do you get "ERROR Package download failed: can't find host!"

    ?? That's what I'm getting with everything, installer, etc.

    EDIT: Fixed. Oddball thing.
     
  3. stevearm thread starter macrumors 6502a

    Joined:
    Nov 15, 2007
    #3
    No I'm getting "Main script execution failed"

    Can anyone help?
     
  4. microman macrumors newbie

    Joined:
    Jul 18, 2007
    #4
    I am getting the same error.. script error... almost like it doesnt have the right permissions.. anyone else?
     
  5. -GaViN- macrumors newbie

    Joined:
    Jul 11, 2007
    #5
    Same error here....
     
  6. -GaViN- macrumors newbie

    Joined:
    Jul 11, 2007
    #6
    Fixed..

    cd /Applications
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app
     
  7. nalditou macrumors newbie

    Joined:
    Jan 8, 2008
    #7
    my installer doesnt work either, when the program is installing it just crashes to springboard, any ideas?:eek: cant install any program.
     
  8. DaffyDuck macrumors 6502

    Joined:
    Jun 18, 2007
    #8
    Try to uninstall some apps then install BossTool. You will need to add sleepers.net/iphonerepo to sources in installer. I had the same problem and it was because the system partition was full. BossTool moves the Applications folder to the data partition.
     
  9. nalditou macrumors newbie

    Joined:
    Jan 8, 2008
    #9
    i just have 3 apps installed, boss tools crashes too. ( it just closes to springboard, i dont have any message error )
     
  10. cdavi060 macrumors regular

    Joined:
    Oct 3, 2007
    #10
  11. KittyToy macrumors 6502

    KittyToy

    Joined:
    Sep 6, 2007
    Location:
    Davenport
    #11
    Pissed that I tried the soft upgrade in installer app, everything went fine untill the end when it told me how to save apps on my phone on 1.1.3, then it kept restarting over and over again, I finally decide to unhook it from my pc them the stupid lil pic pops up saying connect to itunes...now the crap in recovery mode and I have to update....damn....damn....damn:(
     
  12. bosxe macrumors member

    bosxe

    Joined:
    Jan 28, 2008
    Location:
    Chicago
    #13
    I am having this same problem, as soon as I start to download and install an app (including Boss Tool) it crashes to the homescreen with no error message.
    :confused:
     
  13. G86 macrumors newbie

    Joined:
    Feb 4, 2008
    #14
    Help!

    I had a 1.1.2 jailbroken phone, and I decided to upgrade to a 1.1.3 using the iClarified.com method. It worked fine, except my installer icon is no longer blue, it's white and every time I open it, it crashes and goes back to the home screen.

    I'm hoping there is a way to update or download installer via the iPhone or iBrickr without having to downgrade to 1.1.2 and back up to 1.1.3, but if there isn't... does anyone know of a way to back up the data on my iPhone so I can just get all of my contacts and information back into my phone again? I don't want to have to enter all the information manually.

    Thanks!!
     
  14. maciphonehelp11 macrumors newbie

    Joined:
    Mar 31, 2008
    #15
    reinstall

    you could download ziphone from www.ziphone.org and restore the locks on your iphone then you could re jailbreak it and see if that works
     
  15. G86 macrumors newbie

    Joined:
    Feb 4, 2008
    #16
    Thanks, but I'm not that technical, and it seems like if I play around with this, I could really mess up my phone. Do you know exactly what I need to do, or of any online tutorials to help?
     

Share This Page