Installer problem. Please help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by wchong, Feb 27, 2008.

  1. wchong macrumors 6502

    Joined:
    Sep 18, 2006
    Location:
    Miami, Fl
    #1
    Hey guys,

    I have a 1.1.3 OTB ziphoned (jailbroken, activated, and unlocked).

    i clicked on installer and tried installing bsd subsystem and open ssh, but both get the following error: "Package download failed!"


    could someone give me some tips as to how to fix this problem.

    Thanks. would i have to jailbreak the phone again?

    firmware is 04.03.13_G
    version 1.1.3 (4A93)

    also, is it normal that installer ver 3.0 is 0 bytes?
     
  2. jaysd200 macrumors newbie

    Joined:
    Feb 26, 2008
    #2
    err msge

    try it again but when you click on install clik on clear que then try it again good luck
     
  3. wchong thread starter macrumors 6502

    Joined:
    Sep 18, 2006
    Location:
    Miami, Fl
    #3
    well now it's getting "main script execution failed"

    any clues?

    side note: the only community source i have available is the version 3.4 (i heard there is v3.5)
     
  4. Akitakoi macrumors regular

    Akitakoi

    Joined:
    Jan 31, 2008
    #4
    Are you sure your on 1.1.3, did you maybe upgrade to 1.1.4 and install the 1.1.4 compatibility tweak? Cause when you do that your phone info says it's 1.1.3. :eek:

    If your sure then try to Restart the phone.;)
     

Share This Page