installer says "package download failed"

Discussion in 'iPhone Tips, Help and Troubleshooting' started by khhijazi, Mar 1, 2008.

  1. khhijazi macrumors newbie

    Joined:
    Mar 1, 2008
    #1
    I have three iphones. One of them is 1.1.2 OTB and two of them are 1.1.3 OTB.
    I have been using the 1.1.2 OTB and everything was fine. Untill today i was trying to install any application from installer and i get an error "package download failed".

    I tried to install other applications and i still get this error. I tried this from all the iphones that i have and i still get this error.

    What ever i do, Install or uninstall or even update. I still get this error.

    Please anyone help me!!!
     
  2. white poodle macrumors newbie

    Joined:
    Mar 3, 2008
    #2
    Package Download error - Fix

    If you are encountering problems with Package download errors
    you could read this thread at iLounge
    and look for IPaTH's comment


    http://forums.ilounge.com/showthread.php?t=222328

    or just try installing "community services" in your installer to realign your installer.app with the new download repository.
    Half the files you are trying to download are no longer where your phone is set up to look for them.

    this fixed it sweet & instanto for me

    good luck
     
  3. GirthP macrumors regular

    Joined:
    Oct 1, 2007
    #3
    I had the same problem. Open Installer, navigate to Sources in the Install section. Install Community Sources! :D Worked for me.
     

Share This Page