Installing 10.4.2

Discussion in 'Mac Basics and Help' started by bingee, Jul 24, 2008.

  1. bingee macrumors member

    Joined:
    Jun 13, 2006
    Location:
    croydon, england
    #1
    I want to use backup and idisk and despite regularly checking for updates my MBP is running 10.4.1.1.
    I have downloaded the 10.4.2 update, to get "backup" but when I try to install I get the message:
    "You cannot install update on this volume. This volume does not meet the requirements for this update."
    There is plenty of space so what could be the problem and solution.
     
  2. ihabime macrumors 6502

    Joined:
    Jan 12, 2005
    #2
    You can't update because the version you already have installed is the newest, 10.4.11 not 10.4.1.1
     

Share This Page