Installing 2.2.1 Software on 2.2?

Discussion in 'iOS Apps' started by rendez2k, Mar 26, 2009.

  1. rendez2k macrumors 6502

    rendez2k

    Joined:
    Sep 17, 2008
    #1
    My iPhone is a jailbroken 2.2. What I'm finding is that more and more software is requiring 2.2.1. Is there anyway to 'trick' the software into installing on 2.2? I've just got the phone as I like it and can't really be bothered updating for the minor fixes!
     
  2. gary001 macrumors member

    Joined:
    Feb 10, 2008
    #2
    Yup!! There's a package in Cydia called FWChanger (stands for Firmware Changer) which lets you type in any version you want and apps, iTunes, whatever will think its that version
     
  3. rendez2k thread starter macrumors 6502

    rendez2k

    Joined:
    Sep 17, 2008
    #3
    Brilliant! Worked a treat!
     
  4. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #4
    Be careful though, sometimes the dev will just pick the default (newest) firmware to compile for and you'll be ok. But a lot of times the app will actually require the changes that are in that firmware. So you can end up with a totally unusable application.
     

Share This Page