Installing 9.2.2 that was missing from 10.2.8

Discussion in 'Mac Basics and Help' started by carolynegould, Jul 18, 2008.

  1. carolynegould macrumors newbie

    Joined:
    Jul 18, 2008
    #1
    I am a long-time Mac user facing a new situation. I'll try to provide as much info as possible.

    I purchased a rebuilt Powermac G4 (400 mhz). It came with Leopard OS 10.2.8 installed, but no OS 9 to run in Classic. I found out by trying to use an OS9 application and was told that I needed to install 9.1 or later.

    I purchased an OS 9.2.2 and attempted to install it today. All seemed to be going well (about half-way into the install), when a message appeard that said there seemed to be a harddrive problem that the disk could not repair. :eek:The installation instructions gave me the option of canceling the installation or to proceed and "ignore warning."

    I canceled the install because I wasn't sure of the ramifications of continuing. The dialog boxes showed there was plenty of memory for the install, so that was not the issue. Is this an unusual warning? Does anyone think it is safe for me to ignore the warning and continue with the install?

    Carolyne
     
  2. szark macrumors 68030

    szark

    Joined:
    May 14, 2002
    Location:
    Arid-Zone-A
    #2
    I'd say you should use Disk Utility (or another repair tool) to check the hard drive and verify that there are no problems. It sounds like portions of the hard drive might be bad.
     
  3. carolynegould thread starter macrumors newbie

    Joined:
    Jul 18, 2008
    #3
    Thank you so much for the suggestion. For whatever reason, Disk Utilities did not enter my mind. I did as you suggested, and several things were wrong. They were repaired. I attempted the installation again, and this time the installation process went much further. Then, the same hardrive problem cropped up again. I bit the bullet (figuring I could always reinstall the original Leopard disks) and continued. The process completed and I tried one OS 9 application and it opened the Classic environment just great. It appears to be okay.

    If anything bad happens, I'll post back here again for any future readers with a similar situation.

    Thank you again.

    Carolyne :)
     
  4. carolynegould thread starter macrumors newbie

    Joined:
    Jul 18, 2008
    #4
    Disk Copy not working

    All of a sudden, Disk Copy is not working. When I try to open a file that would ordinarily open via Disk Copy, I get a message that "Disk Copy has unexpectedly quit." I ran Disk Utilities repair, just in case, but the problem is continuing.

    Any suggestions?

    Carolyne
     

Share This Page