Installing a Program for 10.4 + on 10.3.9

Discussion in 'macOS' started by spacebailey, Nov 28, 2007.

  1. spacebailey macrumors newbie

    Joined:
    Nov 28, 2007
    #1
    So, I have this program that I desperately need to install; however, it's only compatible with OS X 10.4 and above, and I have a 10.3.9. The installer is an mpkg file. Is there any way I can get this to work on my computer?
     
  2. rabatjoie macrumors member

    Joined:
    Jun 21, 2003
    Location:
    Paris
    #2
    I am pretty sure that this is impossible. (running 10.3.9 myself)
     
  3. Mr.Noisy macrumors 65816

    Mr.Noisy

    Joined:
    May 5, 2007
    Location:
    UK™
    #3
    you answered your own question, it's compatible with 10.4 and above, you only have 10.3, you will need to upgrade to 10.4 or above :(
     
  4. unknown.exe macrumors member

    unknown.exe

    Joined:
    Sep 22, 2007
    Location:
    Somewhere on Earth
    #4
    I've been working on this for many months... but the problem is the difference between 10.3 & 10.4... 10.4 apps look for 2 different ports on the computer, but 3.9 apps look for only 1. There is no way to change this:apple:
     

Share This Page